Back to overview
Degraded
Auth provider degraded performance
Jan 23 at 07:08pm CET
Affected services
langtail.com
Resolved
Jan 23 at 07:17pm CET
After reviewing our logs, only 5 page loads were affected in total and the auth server is stable for over 10 minutes now. We continue to monitor the situation
Affected services
Created
Jan 23 at 07:08pm CET
We've noticed an issue with our auth provider causing degraded performance of langtail, we're monitoring the situation.
Some part of requests to Clerk (auth provider) fails which might delay or break loading of Langtail - reloading Langtail should help in these cases.
More details on Clerk side here:
https://status.clerk.com/incident/316762
Affected services