Back to overview
Degraded

Logs & Metrics issues

May 14 at 01:23pm CEST
Affected services
langtail.com

Resolved
May 14 at 03:14pm CEST

New logs are now correctly stored so the issue has been resolved

Updated
May 14 at 02:50pm CEST

Looks like the issue was resolved! We're continuing to monitor the situation and sorry for the inconvenience

Edit: Actually we're still waiting for full recovery as new data are currently not apearing in logs

Created
May 14 at 01:23pm CEST

There is an issue with our Logs & Metrics database provider preventing Logs & Metrics to load in some cases.